Frage
Antworten
 
Neuling
Yenschi
Beiträge: 2
Mitglied seit: ‎03.10.2012
Nachricht 1 von 5 (443 Ansichten)

Nicht identifiziertes Netzwerk

Hallo Forumgemeinde,

folgendes Problem hat mir bereits etliche Stunden Zeit gekostet. Leider ohne Erfolg.  Darum mein Hilferuf an versierte Personen in diesem Forum.

Ein mehrere Jahre alter HP Pavillon DV9000 mit Vista home Premium wurde mit einem neuen WLAN-Router TP-Link mit WAP2-AES-Verschlüsselung verbunden. Hat funktioniert. Dann gab es mal Probleme mit WLAN und ich stellte den Router versuchsweise auf ohne Verschlüsselung. Auch damit funktionierte das Notebook.

Jetzt möchte ich wieder eine ordentliche Verschlüsselung einstellen. Der Router TP-LINK TL-WR842ND wird erkannt und eine Verbindung hergestellt. Allerdings nur lokal und mit der Meldung Nicht identifiziertes Netzwerk. 2 weitere Notebooks und diverse Smartphones funktionieren ohne Probleme. Die Netzeinstellungen am HP-Notebook entsprechen denen bei meinem MSI-Notebook, außer dass der Treiber der Atheros-Karte am HP etwas älter ist. Aber dieses Gerät wird als einwandfrei funktionierend aufgeführt. IP und DNS stehen auf automatisch Adressen beziehen. Die Verschlüsselung läßt sich eingeben, WLAN ist angeschaltet. Über den Browser kann ich den TP-Link nicht über die bekannte IP-Adresse aufrufen.

Wie bereits beschrieben mit den anderen WLAN-Geräten ist das Netz sofort zu finden und eine Verbindung herstellbar.

 

Hiermit bitte ich um Hilfe, ich habe das Gefühl irgend etwas Kleines übersehen zu haben.

Vielen Dank schon mal.

 

Support
SwenW
Beiträge: 9.625
Mitglied seit: ‎29.03.2012
Nachricht 2 von 5 (431 Ansichten)

AW: Nicht identifiziertes Netzwerk

Hallo,

vielen dank für Ihren Beitrag im HP Kundenforum.

 

Die Dv9000-er Serie hat oftmals Probleme mit WLAN bzw. dem Chipsatz. Deshalb würde ich grundsätzlich erstmal empfehlen einen WLAN-Stick zu testen um die Windows-Konfiguration als Fehlerursache auszuschließen.

 

Sollte das Funktionieren, dann unbedingt den Atheros-Treiber aktualisieren.

z.B.:

http://www.atheros.cz/atheros-wireless-download.php?chipset=21&system=3

 

LG Swen


Haben Sie eine Lösung auf Ihre Frage bekommen? Markieren Sie diese bitte als gelöst.
Ein Beitrag hat Ihnen weitergeholfen? Klicken Sie bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Folgen Sie uns auf Twitter @HPSupportDE oder Facebook HP Kundensupport.
Neuling
Yenschi
Beiträge: 2
Mitglied seit: ‎03.10.2012
Nachricht 3 von 5 (430 Ansichten)

AW: Nicht identifiziertes Netzwerk

Danke Swen,

 

für die Antwort.

Gestern abend habe ich den Atheros-Treiber erneuert. Das war's offenbar, denn der war ziemlich alt.

Nebenbei habe ich noch meine eigentlich ausgeschaltete Firewall von ZoneAlarm ordentlich deinstalliert.

Dann ein Neustart und es ging sofort mit der Netzwerkerkennung.

Jetzt weiß ich nicht mal, woran es wirklich gelegen hat.

 

Also, alles wieder heile.

Vielen Dank.

Yenschi

Support
SwenW
Beiträge: 9.625
Mitglied seit: ‎29.03.2012
Nachricht 4 von 5 (429 Ansichten)

AW: Nicht identifiziertes Netzwerk

Hallo,

 

danke für die schnelle Rückmeldung.

 

Ich denke es kann beides gewesen sein. Lt. Kollegen und meiner Erfahrung würde ich dennoch auf den alten Treiber tippen.

 

Um ggf. anderen Usern mit dem selben Fehler zu helfen, bitte ich Sie dieses Thema als gelöst zu markieren.
(http://h30492.www3.hp.com/t5/help/faqpage/faq-category-id/solutions#solutions)

LG Swen


Haben Sie eine Lösung auf Ihre Frage bekommen? Markieren Sie diese bitte als gelöst.
Ein Beitrag hat Ihnen weitergeholfen? Klicken Sie bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Folgen Sie uns auf Twitter @HPSupportDE oder Facebook HP Kundensupport.
Rektor
Michael_B
Beiträge: 9.279
Mitglied seit: ‎30.05.2011
Nachricht 5 von 5 (425 Ansichten)

AW: Nicht identifiziertes Netzwerk

Hi,

 

> Nebenbei habe ich noch meine eigentlich ausgeschaltete Firewall von ZoneAlarm ordentlich deinstalliert.

 

Genau das wars.

Eine angeblich ausgeschaltete Firewall ist immer im Grundmodus aktiv und verfährt nach den ehemals eingestellten Regeln, lediglich neue lassen sich nicht hinzufügen noch ältere abwählen.

 

Erst wenn die weg ist, klappt es auch wieder.


Gruss Michael || Kein Mitarbeiter von HP
Bitte von Lösungshilfen per Persönlicher Nachricht absehen, wird ignoriert. || Windows Experte IT-Pro / Consumer ||
Hilfreich?, dann mal auf den Daumen klicken, war die Lösung? dann als solche markieren.
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln