Frage
Antworten
 
Neuling
Beiträge: 2
Mitglied seit: ‎15.04.2013
Nachricht 1 von 3 (85 Ansichten)

soundproblem pavilion dv5000 unter win7

hallöchen alle miteinander,

habe win7 auf mein" pavilion dv5000" gelegt, seit dem redet das teil nicht mehr.

GRUND lt.SYSTEM

(es ist kein audioausgabegerät installiert) habe versucht alle möglichen treiber zu install.

aber nööö.....

kann jemand helfen???

 

danke m.

Rektor
Beiträge: 10.448
Mitglied seit: ‎30.05.2011
Nachricht 2 von 3 (84 Ansichten)

AW: soundproblem pavilion dv5000 unter win7

Hallo,

 

> habe win7 auf mein" pavilion dv5000" gelegt

 

Nun, drauflegen ist die eine Sache, installieren die andere.

Welches Win7, mit / ohne SP1

 

Davon abgesehen gibt es leicht unterschiedliche DV5000

Nur Vista wird angeboten und bei dir klemmt es sicher am Chipsatz 645GM bzw an der gForce 7400

 

Sagt der Gerätemanager dazu was mit gelb / rot?

Dann die entsprechende VendorID mal in eine Suchmaschine hacken.

 

Hilft es dir weiter?


Gruss Michael |
Haben Sie eine Lösung auf Ihre Frage bekommen? Markieren Sie diese bitte als gelöst.
Ein Beitrag hat Ihnen weitergeholfen? Klicken Sie bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite nicht im Auftrag von HP. | Anfragen per PN werden nicht beantwortet.
Neuling
Beiträge: 2
Mitglied seit: ‎15.04.2013
Nachricht 3 von 3 (80 Ansichten)

AW: soundproblem pavilion dv5000 unter win7

gelbes ausrufzeichen, im GM. schaue morgen nach einem chipsatztreiber, melde mich wieder.
gute nacht m.
HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln