soundproblem pavilion dv5000 unter win7 (47 Ansichten)
Antworten
Neuling
michael00blond
Beiträge: 2
Registriert: ‎15.04.2013
Nachricht 1 von 3 (47 Ansichten)

soundproblem pavilion dv5000 unter win7

hallöchen alle miteinander,

habe win7 auf mein" pavilion dv5000" gelegt, seit dem redet das teil nicht mehr.

GRUND lt.SYSTEM

(es ist kein audioausgabegerät installiert) habe versucht alle möglichen treiber zu install.

aber nööö.....

kann jemand helfen???

 

danke m.

Professor
Michael_B
Beiträge: 7.374
Registriert: ‎30.05.2011
Nachricht 2 von 3 (46 Ansichten)

AW: soundproblem pavilion dv5000 unter win7

Hallo,

 

> habe win7 auf mein" pavilion dv5000" gelegt

 

Nun, drauflegen ist die eine Sache, installieren die andere.

Welches Win7, mit / ohne SP1

 

Davon abgesehen gibt es leicht unterschiedliche DV5000

Nur Vista wird angeboten und bei dir klemmt es sicher am Chipsatz 645GM bzw an der gForce 7400

 

Sagt der Gerätemanager dazu was mit gelb / rot?

Dann die entsprechende VendorID mal in eine Suchmaschine hacken.

 

Hilft es dir weiter?


Gruss Michael
Bitte von Lösungshilfen per Persönlicher Nachricht absehen, wird ignoriert. || Windows Experte IT-Pro / Consumer || Kein Mitarbeiter von HP
Hilfreich?, dann mal auf den Daumen klicken, war die Lösung? dann als solche markieren.
Neuling
michael00blond
Beiträge: 2
Registriert: ‎15.04.2013
Nachricht 3 von 3 (42 Ansichten)

AW: soundproblem pavilion dv5000 unter win7

gelbes ausrufzeichen, im GM. schaue morgen nach einem chipsatztreiber, melde mich wieder.
gute nacht m.
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln