Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Hinweis zu archivierten Themen.
Dieses Thema wurde archiviert. Informationen und Links in diesem Thema sind möglicherweise nicht mehr verfügbar oder relevant.
Wenn Sie eine Frage haben, können Sie hier ein neues Thema erstellen oder oben auf "Stellen Sie eine neue Frage" klicken und den entsprechenden Bereich auswählen.
Zur Neuling
Neuling
Beiträge: 2
Mitglied seit: ‎20.02.2014
Nachricht 1 von 6 (4.331 Ansichten)

Blue Screen beim Starten "VIDEO_DXGKRNL_FATAL_ERROR"

[ Bearbeitet ]

Beim Booten des EliteBook 850 G1; Produkt Nummer: H5G44EA.

Bekomme ich immer einen Blue Screen mit der Meldung "VIDEO_DXGKRNL_FATAL_ERROR"

Das installierte Betriebssystem ist Windows 8.1 (Alle Updates wurden gemacht)

 

Ich habe mehrmals alle Treiber deinstalliert und re- installieret. 

Sowie bei Intel, hp, AMD die neusten Treiber geholt und installiert.

Ich habe Windows auch schon mehrmals neu installiert und die Festplatte vorher formatiert.

 

Bitte um Hilfe bei der Behebung des Fehlers.

 

MfG zur

0 Kudos
Anonymous
Beiträge: 0
Nachricht 2 von 6 (4.317 Ansichten)

AW: Blue Screen beim Starten "VIDEO_DXGKRNL_FATAL_ERROR"

Moin,

 

> Beim Booten des EliteBook 850 G1; Produkt Nummer: H5G44EA.

 

ein Business-Notebook, hier ist der Consumerbereich.

 

den gibt es leicht unterschiedlich bestückt wie man sieht. (Link beachten)

 


> Bekomme ich immer einen Blue Screen mit der Meldung "VIDEO_DXGKRNL_FATAL_ERROR"

 

Exakter lautet der ganze Hinweis

http://msdn.microsoft.com/en-us/library/windows/hardware/ff557253%28v=vs.85%29.aspx

 

es stimmt etwas nicht mit dem Chipsatz, Direct-X raucht ab, der von Win8.1 scheint nicht zu passen.

 

> Das installierte Betriebssystem ist Windows 8.1

 

Laut Link Win8.0 Pro, also hast du den Upgrade aus dem Microsoft Store gefahren?

 

 

> Ich habe Windows auch schon mehrmals neu installiert und die Festplatte vorher formatiert.

????????????

 

Im Auslieferungszustand kam der Fehler doch nicht?

wenn dann Reklamieren, nun Platt gemacht....tja das kann mühselig werden............

Zur Neuling
Neuling
Beiträge: 2
Mitglied seit: ‎20.02.2014
Nachricht 3 von 6 (4.310 Ansichten)

AW: Blue Screen beim Starten "VIDEO_DXGKRNL_FATAL_ERROR"

vielen Dank

Durch das deinstalieren der Intel Treiber hat sich das Problem gelöst.

Die haben sich selbstständig durch das instalieren der Windows updates instaliert

 

 

MfG Zur

Neuling
Beiträge: 2
Mitglied seit: ‎16.07.2014
Nachricht 4 von 6 (3.187 Ansichten)

AW: Blue Screen beim Starten "VIDEO_DXGKRNL_FATAL_ERROR"

Unter Windows 8.1.1 bzw Windows 8.1 Update 1 habe ich das Problem weiterhin es schien mal kurzzeitig gelöst.

 

Der 10.18.10.3621 schien kurzzeitig die Lösung zu sein. Als ich dann das system ruhen hab lassen, gab es wieder den fehler.

 

Kann einer ein Stabile Version nennen. Die beim Kaltstart nicht diesen fehler erzeugt / bei aufwachen aus dem standby.

Bei mir ist  auch die Intel + AMD Lösung verbaut. AMD macht aber keine Probleme :-/

Anonymous
Beiträge: 0
Nachricht 5 von 6 (3.170 Ansichten)

AW: Blue Screen beim Starten "VIDEO_DXGKRNL_FATAL_ERROR"


Alex_Troja_KS schrieb:

Unter Windows 8.1.1 bzw Windows 8.1 Update 1 habe ich das Problem weiterhin es schien mal kurzzeitig gelöst.

 

Der 10.18.10.3621 schien kurzzeitig die Lösung zu sein. Als ich dann das system ruhen hab lassen, gab es wieder den fehler.

 

Kann einer ein Stabile Version nennen. Die beim Kaltstart nicht diesen fehler erzeugt / bei aufwachen aus dem standby.

Bei mir ist  auch die Intel + AMD Lösung verbaut. AMD macht aber keine Probleme :-/


Die Antwort über dir gab wohl eine mögliche Lösung, was ist damit?

 

ansonsten denke ich mal über deine Jongliererei nach was da wohl knirscht.

Highlighted
Neuling
Beiträge: 2
Mitglied seit: ‎16.07.2014
Nachricht 6 von 6 (3.162 Ansichten)

AW: Blue Screen beim Starten "VIDEO_DXGKRNL_FATAL_ERROR"

Also den Intel Treiber steht die funktion der umschaltbaren gpu nicht zur auswahl & auch die amd gpu bekommt im Geräte manager ein gelbes ausrufe zeichen für Fehler. Das der abgespeckte MS kompatibelitäts Treiber der nach der Win inst. Drauf ist als Lösung hingenommen eerden soll ist für mich nicht ok. Ich hab geszern mit HP Tel. So wie es scheint ist das ein fehler von MS Daher eerde ich jetzt auf Win 7pro x64 gehen.
Beitrag von Generic Android 4.3 aus eingestellt
HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln