Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Hinweis zu archivierten Themen.
Dieses Thema wurde archiviert. Informationen und Links in diesem Thema sind möglicherweise nicht mehr verfügbar oder relevant.
Wenn Sie eine Frage haben, können Sie hier ein neues Thema erstellen oder oben auf "Stellen Sie eine neue Frage" klicken und den entsprechenden Bereich auswählen.
Neuling
Beiträge: 3
Mitglied seit: ‎23.12.2014
Nachricht 1 von 6 (909 Ansichten)

NB geht nach einschalten gleich wieder aus, Bildschrim bleibt schwarz

[ Bearbeitet ]
Produktname: Probook 4720s
Betriebssystem: Windows 7

Hallo,

 

ich habe das Problem, das das NB nach dem Starten ca. 5 Sek. läuft (Lüfter maximale Drehzahl), dann geht es einfach wieder aus. Es gibt kein Lebenszeichen weder von der PowerLED, noch von der LED in der Tastatur. Es scheint auch kein Flackern etc. am Bildschirm erkennbar zu sein.

 

diese Verhalten hatte das NB schon einmal, allerdings damals mit Blinkcode, hat sich aber wieder von selbst gelöst.

 

Vorgeschichte: Nachdem das NB 5 Jahr alt ist und nun während des Betriebs sich durch überhitzung abgeschaltet hat, habe ich den Lüfter und Kühler ausgebaut und gereinigt. Das ganze mit neuer Wärmeleitpaste wieder zusammengebaut.

Nach dem einschalten lief das NB ohne Probleme, der Lüfter drehte auf minimaldrehzahl. Alles schien ok. Nach ca. 2min schaltet sich das NB ab und zeigt seit dem das o.g. Verhalten.

 

Ich habe bereits den Lüfter getauscht, um ein evtl. Problem der drehzahlüberwachung des Lüfters auszuschliessen.

 

Nachdem als kein Blinkcode etc. kommt, hat jemand eine Idee, was das sein könnte?

 

Vielen Dank im voraus

Herti

0 Kudos
Berater
Beiträge: 159
Mitglied seit: ‎26.09.2014
Nachricht 2 von 6 (898 Ansichten)

AW: NB geht nach einschalten gleich wieder aus, Bildschrim bleibt schwarz

hallo,

schon mal versucht ohne hdd starten, ram tausch?

Ich gebe nur pers.Tipps nach meiner Vermutung, ohne gewär. für weitere Fragen an HP Support wenden.
Neuling
Beiträge: 3
Mitglied seit: ‎23.12.2014
Nachricht 3 von 6 (892 Ansichten)

AW: NB geht nach einschalten gleich wieder aus, Bildschrim bleibt schwarz

Hallo,

Habe das RAM, die Wlankarte, das CD laufwerk und die SSD mal vorsorglich schon entfernt. Damit müßte ich, wenn der Post von statten geht eigentlich eine BIOS Fehlermeldung in Form eines Blinkcodes bekommen. Ich dachte, daß dieser Code an der Capslock taste ausgegeben werden sollte.

 

Leider Fehlanzeige.

 

Ich habe bei diesem NB aber inzwischen schon sehr oft gelesen, das der Grakachip anscheinend sich öfter mal verabschiedet. Auffällig ist jetzt nur, daß das ausgerechnet mit der Säuberung des CPU/GPU Lüfters zusammen kommt...

 

 

 

Habe ich nochwas übersehen?

 

gruß

Herti

 

Berater
Beiträge: 159
Mitglied seit: ‎26.09.2014
Nachricht 4 von 6 (884 Ansichten)

AW: NB geht nach einschalten gleich wieder aus, Bildschrim bleibt schwarz

[ Bearbeitet ]

wenn es der gpu wäre, würde normalerweise, der lüfter weiterlaufen, und leds leuchten oder blinken,

mein verdacht war mehr die hdd, sie können ein nb, gar nicht soweit kommem lassen, ich hatte mal eine hdd mit kurzschluss, mit gleichen symtomen.

eine ram muss jedenfalls drinen sein, sonst geht auch nichts, 

was wegen des reinigens nicht stimmt kann ich nicht beurteilen, vieleicht irgendeinen fehler beim zusammenbau? keine wärmeableitung, aber 5sek. ?? die störungssuche kann verblüffend sein, manchmal kann sogar eine falsch gesetzte schraube der fehler sein.

was ist mit der stromversogung? auch mal ohne akku versuchen.

 

 

 

Ich gebe nur pers.Tipps nach meiner Vermutung, ohne gewär. für weitere Fragen an HP Support wenden.
Neuling
Beiträge: 3
Mitglied seit: ‎23.12.2014
Nachricht 5 von 6 (875 Ansichten)

AW: NB geht nach einschalten gleich wieder aus, Bildschrim bleibt schwarz

Hallo nochmal,

 

Ein nicht oder fehlerhaft gesteckter RAM Riegel verursacht, nachdem eines der ersten Prozeduren im POST ist, normalerweise eine Fehlermeldung (Beepcode oder hoffentlich auch das LED blinken).

Ach ja, das waren noch Zeiten, als man mit einer Port 80 Schnittstellenkarte den POST anzeigen lassen konnte, war aber auch schon 1992 :)

 

es sind keine Geräte mehr am SATA Bus, RAM ist nur ein Riegel gesteckt. Betriebsversuch mit Akku, mit Netzteil, bzw. beides..... leider keine Reaktion.

 

Schrauben sind alle wieder verbaut, anzug der schrauben ist auch kontrolliert.

 

Gerade fällt mir nichts mehr ein.

 

Danke aber schon mal fürs "mit-Hirn-Zermartern" :)

Berater
Beiträge: 159
Mitglied seit: ‎26.09.2014
Nachricht 6 von 6 (870 Ansichten)

AW: NB geht nach einschalten gleich wieder aus, Bildschrim bleibt schwarz

[ Bearbeitet ]

dann würde ich noch mal aufmachen , und alle schritte kontollieren, nebenbei, die biosbaterie, ist auch eine fehlerquelle,

bios resetten, spannungslos ohne ram cpu, accu, einschallttaste 30 sek, drücken.

dann noch die paste, kann an eine stelle gelangt sein wo sie eine schaltung stört, sie ist ein leiter,

dann noch kontrolle des cpu, bzw, gpu ohne kühlkörper ob sie sich erwärmen, dann cpu, mal von der fassung entfernen und neu einsetzen, alle kabelverbindungen überpüfen, dann mal displaykabel, entfernen, steckverbindung, alles überprüfen und immer nach jeden schritt startversuche, (Systematische Ausgrenzung) auch alle angeschlossenen geräte (intern+extern) abklemmen, auch usb kann eine fehlerquelle sein,

viel zu tun . viel vergnügen.

Ich gebe nur pers.Tipps nach meiner Vermutung, ohne gewär. für weitere Fragen an HP Support wenden.
HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln