Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Hinweis zu archivierten Themen.
Dieses Thema wurde archiviert. Informationen und Links in diesem Thema sind möglicherweise nicht mehr verfügbar oder relevant.
Wenn Sie eine Frage haben, können Sie hier ein neues Thema erstellen oder oben auf "Stellen Sie eine neue Frage" klicken und den entsprechenden Bereich auswählen.
Einsteiger
Beiträge: 2
Mitglied seit: ‎05.07.2012
Nachricht 1 von 3 (3.487 Ansichten)
Akzeptierte Lösung

interne HP Webcam 101 hat kein Bild

Habe mir ein gebrauchtes HP Pavillion G7-1070us gekauft.Neue Festplatte eingebaut, Bertiebssystem Win7 64-bit installiert, inkl. aller updates.Der Gerätemanager zeigt keine Konflikte, alle Treiber von der Homepage installiert, inkl. Intel Chipsatz.Alles läuft nur die Webcam bekomme ich nicht zum laufen.Gerätemanager zeigt die Webcam an HP Webcam 101, Gerät ist betriebsbereit.Die Software youcam habe ich auch installiert.Fenster öffnet sich mit der Frage Kamera wurde erkannt ob ich die verwenden will, hier auf ok geklickt und dann dreht sich das Fenster weg, erscheint dann wieder mit der selben Frage usw.Hab dann testweise Skye installiert hier erscheint nur ein statisches Bild vom Programm youcam.Was könnte ich noch probieren,kann ja nicht daran liegen das es ein amerikanisches Modell ist.Vielleicht fällt ja einem Software Profi noch was ein.Schönen GrußRobert

0 Kudos
Accepted Solution

AW: interne HP Webcam 101 hat kein Bild

Wollte nur für Nutzer des Forums die Nachricht hinterlassen, inzwischen läuft die Kamera.

Habe den HP Assistenten  auf das Notebook installiert und drüberlaufenlassen, der hat dann als

einzigen Fehler erkannt das eine Hp Firmware fehlen würde, habe dies dann nachinstallieren lassen.

Dann die Software für die Kamera nochmal deinstalliert und nach einem Neustart neuistalliert.

Die Kamera wurde nun wieder erkannt und diesmal kam dann auch ein Bild.

Vielleicht hilft es ja dem einen oder andern.

Ansonsten nciht locker lassen, solange das Gerät im Gerätemanager erkannt wird gibts auch eine Lösung:womanlol:

 

Einsteiger
Beiträge: 2
Mitglied seit: ‎05.07.2012
Nachricht 2 von 3 (3.469 Ansichten)

AW: interne HP Webcam 101 hat kein Bild

Wollte nur für Nutzer des Forums die Nachricht hinterlassen, inzwischen läuft die Kamera.

Habe den HP Assistenten  auf das Notebook installiert und drüberlaufenlassen, der hat dann als

einzigen Fehler erkannt das eine Hp Firmware fehlen würde, habe dies dann nachinstallieren lassen.

Dann die Software für die Kamera nochmal deinstalliert und nach einem Neustart neuistalliert.

Die Kamera wurde nun wieder erkannt und diesmal kam dann auch ein Bild.

Vielleicht hilft es ja dem einen oder andern.

Ansonsten nciht locker lassen, solange das Gerät im Gerätemanager erkannt wird gibts auch eine Lösung:womanlol:

 

Highlighted
Ratsuchender
Beiträge: 1
Mitglied seit: ‎01.07.2013
Nachricht 3 von 3 (2.684 Ansichten)

AW: interne HP Webcam 101 hat kein Bild

HILFE!!!!!! Meine web cam (integriert-HP Webcam) funktioniert irgendwie nicht sie zeigt mir nur ein weißes bild!!!! wer was weis bitte sagen

HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln