Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Hinweis zu geschlossenen Themen.
Dieses Thema wurde vom Fragesteller bereits als gelöst markiert. Da seit einiger Zeit keine neue Antworten darauf erfolgt sind, wurde das Thema nun für weitere Antworten geschlossen.
Sollte der im Thema gegebene Lösungsansatz für euch nicht zum Erfolg führen, dann zögert bitte nicht und stellt ruhig eine neue Anfrage.
Einsteiger
Beiträge: 2
Mitglied seit: ‎08.06.2017
Nachricht 1 von 4 (1.371 Ansichten)
Akzeptierte Lösung

kein audioausgabegerät installiert"

[ Bearbeitet ]
Produktname: hp pavilion x2 10-n101ng
Betriebssystem: Microsoft Windows 10 (64-bit)

hallo forum  !

 

ich benötige deinen rat

 

nach zurücksetzen des o.g. netbooks, scheint kein audioausgabegerät erkannt zu werden.

realtek & conexiant wurden nun schon mehrmals installiert und deinstalliert,

jedoch scheint es nicht die richtige software für mich zu sein...

 

kannst du mir sagen, wo ich die für mich funktionierende software nebst treiber bekomme

oder welche strategie ich wählen muss, damit das ding in kürze wieder sound produziert?

 

danke :)

 

update9.6..... : erneut zurückgestellt, diesmal mit löschen aller daten. ergebniss negativ.

 

                               immernoch leuchtet auf tastatur die mute" lautsprechertaste in rot und es wird kein audiogerät erkannt.

 

 

frage:              kann es auch am bios update liegen welches ich gestern vor dem zurückstellen durchführte?

                          ist es sinnvoll dies rückgängig zu machen? wenn ja, wie ist dies am besten zu tun?

 

     freue mich auf lösungen!

0 Kudos
Accepted Solution

AW: kein audioausgabegerät installiert"

hallo....habs schon hingekriegt indem ich nach zurücksetzen ne bios vorgängerversion (die vorletzte) installierte und audio.- und chipsatztreiber erneut installierte....   danke trottzdem ;)

Support (ausgeschieden)
Beiträge: 11.777
Mitglied seit: ‎24.10.2012
Nachricht 2 von 4 (1.338 Ansichten)

AW: kein audioausgabegerät installiert"

Hallo sam2,

 

wie sieht denn jetzt aktuell der Geräte Manager aus?

 

Öffne ihn bitte mal, klicke dann auf den Pfeil vor "Audio, Video und Gamecontroller" und erstelle vom kompletten Fenster einen Screenshot.

Den kannst du dann hier posten.

 

Des Weiteren sind noch die folgenden Informationen hilfreich:

 

1. Die aktuell installierte Bios-Version
Die findest du im HP Support Assistant, unter dem Tab "Technische Daten" - Systembios: F??
2. Die aktuell installierte Windows Version + Build
Dafür drückst du die Windows Taste + R und gibst den Befehl ein: winver
Mit OK bestätigen

 

Gruß Oliver

Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
Einsteiger
Beiträge: 2
Mitglied seit: ‎08.06.2017
Nachricht 3 von 4 (1.328 Ansichten)

AW: kein audioausgabegerät installiert"

hallo....habs schon hingekriegt indem ich nach zurücksetzen ne bios vorgängerversion (die vorletzte) installierte und audio.- und chipsatztreiber erneut installierte....   danke trottzdem ;)

Highlighted
Support (ausgeschieden)
Beiträge: 11.777
Mitglied seit: ‎24.10.2012
Nachricht 4 von 4 (1.320 Ansichten)

AW: kein audioausgabegerät installiert"

Alles klar, danke für dein Feedback.

 

Gruß oliver

Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln