Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Interessierter
Beiträge: 11
Mitglied seit: ‎13.04.2019
Nachricht 1 von 19 (304 Ansichten)

SSD läuft nur mit PCIe x1

Produktname: HP 14-dk0000 Laptop-PC
Betriebssystem: Microsoft Windows 10 (64-bit)

Hab heute eine HP Ex900 in meinem Laptop eingebaut und musste feststellen, das die nur mit PCIe x1 läuft. Sieht man auch an den Werten von ASSSD. In meinem Deskmini A300 hab ich ebenfalls eine Ex900 und komm dort auf weitaus höhere Werte.

Vor kurzem hab ich das Bios auf F41 aktualisiert und ich kann mich entsinnen, das die Ex900 schonmal mit PCIe x4 lief. Die Ex900 aus dem Deskmini hat schonmal im Laptop gesteckt.

 

HP.JPGHP LaptopUnbenannt.JPGDeskMini

Antworten
0 Kudos
Interessierter
Beiträge: 11
Mitglied seit: ‎13.04.2019
Nachricht 2 von 19 (291 Ansichten)

Re: SSD läuft nur mit PCIe x1

Ich hab Bios F38 zurückgeflasht und jetzt läuft die SSD mit PCIe x4

Also defenitiv ein Biosproblem. Wo kann man sowas melden?

 

Unbenannt.JPG

Highlighted
Support
Beiträge: 4.929
Mitglied seit: ‎19.05.2015
Nachricht 3 von 19 (240 Ansichten)

Re: SSD läuft nur mit PCIe x1

Hallo Spitzner,

 

danke für deinen Beitrag in der HP Community.

 

Das Ganze kannst du genau hier melden und ich kann es weiterleiten.

Es gibt aktuell das BIOS Update auf die F.42

 

Kannst du diese bitte installieren, und falls der Fehler dort auch auftritt mir noch einal einen Screenshot machen, wo du dann die BIOS Version mit zeigst?

 

 

Gruß Thomas

Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
Interessierter
Beiträge: 11
Mitglied seit: ‎13.04.2019
Nachricht 4 von 19 (235 Ansichten)

Re: SSD läuft nur mit PCIe x1

Ist mit F42 das gleiche

 

Unbenannt.JPG

Support
Beiträge: 4.929
Mitglied seit: ‎19.05.2015
Nachricht 5 von 19 (222 Ansichten)

Re: SSD läuft nur mit PCIe x1

Hallo Spitzner,

 

danke für den Screenshot.

 

Bitte versuche folgende Treiber:

hp-ssd-support 

 

Sollte dieser nicht funktionieren, dann bitte den folgenden Treiber testen:

Client-NVMe *-Treiber für Microsoft Windows * für Intel® SSDs

 

In beiden Fällen die Zip datei entpacken und dann den Treiber manuell über den Gerätemanager -> Speichercontroller -> NVMe Controller installieren.

Zum Installieren der *.inf Dateien machst du im Gerätemanager einen Rechtsklick auf das entsprechende Gerät -> Treiber aktualisieren ->  Auf dem Computer nach Treibersoftware suchen -> Aus einer Liste verfügbarer Treiber auf meinem Computer auswählen -> Datenträger -> in den Pfad gehen in dem die entpackte *.inf Datei liegt und diese öffnen

 

 

Gruß Thomas

 

Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
Interessierter
Beiträge: 11
Mitglied seit: ‎13.04.2019
Nachricht 6 von 19 (217 Ansichten)

Re: SSD läuft nur mit PCIe x1

Dann müsstre ich erst wieder das Bios F42 installieren.

Was sollte das denn bringen? Mit Bios F38 brauch ich ja auch keinen extra Treiber, damit die SSD mit x4 läuft.

Support
Beiträge: 4.929
Mitglied seit: ‎19.05.2015
Nachricht 7 von 19 (206 Ansichten)

Re: SSD läuft nur mit PCIe x1

Hallo Spitzer,

 

Es sind nur Vorschläge.

Selber nachstellen kann ich das Problem nicht.

 

Es gab noch einen anderen Fall, wo es wohl geholfen hat, die M.2 noch einmal auszubauen, die BIOS Standardeinstellungen zu laden und die M.2 wieder einzusetzen.

Danach lief sie wieder auf 4 Lanes.

 

M.2 PCIe 3.0 x1 instead of PCIe 3.0 x4

 

 

Gruß Thomas

Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
Interessierter
Beiträge: 11
Mitglied seit: ‎13.04.2019
Nachricht 8 von 19 (201 Ansichten)

Re: SSD läuft nur mit PCIe x1

F42 installiert, SSD und Akku raus, 30 Sec Powerbutton gedrückt. Alles wieder rein, im Bios Defaults geladen und immer noch x1

Der Treiber bringt auch keine Ändeung

Support
Beiträge: 4.929
Mitglied seit: ‎19.05.2015
Nachricht 9 von 19 (192 Ansichten)

Re: SSD läuft nur mit PCIe x1

Hallo Spitzner,

 

ich habe die Screenshots einmal intern weitergegeben.

Ich gebe dir bescheid, sobald ich eine Rückmeldung habe.

 

Gruß Thomas

Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
Interessierter
Beiträge: 11
Mitglied seit: ‎13.04.2019
Nachricht 10 von 19 (152 Ansichten)

Re: SSD läuft nur mit PCIe x1

Anscheinend betrifft es nicht nur mein Gerät. Das 14-dk0101ng ist ebenfalls vom x1 Problem nach Bios-Update betroffen

HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln