Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Hinweis zu archivierten Themen.
Dieses Thema wurde archiviert. Informationen und Links in diesem Thema sind möglicherweise nicht mehr verfügbar oder relevant.
Wenn Sie eine Frage haben, können Sie hier ein neues Thema erstellen oder oben auf "Stellen Sie eine neue Frage" klicken und den entsprechenden Bereich auswählen.
Interessierter
Beiträge: 15
Mitglied seit: ‎10.04.2015
Nachricht 1 von 3 (463 Ansichten)

OMNI 10 Win 8.1 schaltet nach update aus und wird heiß

Hallo,

 

mein OMNI 10 mit Win 8.1 schaltet nach update - Kamera - aus und wird heiß. Gerät Tod.

 

Natürlich ist die Garantie - gekauft in 03.2014 - abgelaufen und der Support meint, auf dem Gerät war vorher schon ein anderer Fehler, mit dem update steht die Abschaltung und das heiß werden nicht in Zusammenhang.

 

Jemand eine Idee?

 

Omni liegt jetzt auf dem Balkon, da ich Angst habe, dass das Gerät an fängt zu brennen.

0 Kudos
Support
Beiträge: 19.794
Mitglied seit: ‎29.03.2012
Nachricht 2 von 3 (446 Ansichten)

AW: OMNI 10 Win 8.1 schaltet nach update aus und wird heiß

Hallo,

vielen Dank für Ihren Beitrag im HP Kundenforum.

 

Schaltet es sich auch aus, wenn man es in die Diagnose startet (F2) ?
Kann man es nach dem abschalten sofort wieder einschalten?

 

Gruß Swen

PS.: Bei Fragen bitte einfach fragen!


Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
Highlighted
Interessierter
Beiträge: 15
Mitglied seit: ‎10.04.2015
Nachricht 3 von 3 (439 Ansichten)

AW: OMNI 10 Win 8.1 schaltet nach update aus und wird heiß

Der OMNI hat sich komplett ausgeschaltet. Kein vibrieren beim Versuch des Einschaltens, dunkler Bildschirm, keine Reaktion mit „Einschalten und minus Lautstärke“.

 

OMNI komplett Tod.

 

Um eine Überhitzung zu verhindern, habe ich den OMNI in Folie eingeschlagen und in den Tiefkühler gelegt. Nach ca. 3 Stunden bei minus 18 Grad habe ich den OMNI wieder entnommen, akklimatisieren lassen und dann mit „Einschalten und minus Lautstärke“ eingeschaltet.

 

OMNI startete, war aber komplett entladen, Akku gleich null. Jetzt hängt der OMNI an der Ladung. Mal sehen ob er lädt.

HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln