Gibt es Probleme bei der Anmeldung? Versuchen Sie dies!
Stellen Sie eine neue Frage
Frage
Antworten
 
Highlighted
Ratsuchender
Beiträge: 1
Mitglied seit: ‎20.07.2014
Nachricht 1 von 2 (108 Ansichten)

OMNI 10 SSD nicht installiert

Produktname: HP Omni 10-Tablet
Betriebssystem: Microsoft Windows 10 (32-bit)

 Bis Win 10 vers. 1809 lief alles ok. Nach dem Update auf 1903 jetzt im September gab es immer wieder Abstürze : Es ist ein Problem aufgetreten, das System muss neu gestartet werden oder so ähnlich. Dann ging das Display nicht mehr. Ich habe das Gerät nach Anweisung geöffnet und stellte fest, das das Monitorkabel schräg eingesteck war. Nach dem Zusammenbau war Monitor und Touch wieder ok., aber KEIN BOOT mehr!!!! Im Komponententest (UEFI) kommt die Meldung : No hard drive installed. Wie kann der SSD Chip auf dem Motherboard verschwinden oder abgehangen werden?  Diverse andere Tests sind ok. Ich hoffe es gibt eine Antwort darauf. Übrigens die Bios Rev. ist F.0D Wer kann HELFEN?

Antworten
0 Kudos
Support
Beiträge: 1.049
Mitglied seit: ‎14.10.2019
Nachricht 2 von 2 (76 Ansichten)

Re: OMNI 10 SSD nicht installiert

[ Bearbeitet ]

Hallo paul_123,

 

danke für deinen Beitrag in der HP Community.
 

Da die 'Festplatte' in deinem Omni 10 als eMMC Speicher fest verlötet ist, kann ich dir hier leider wenig Hoffnung machen. Hier könnte nur das Mainboard getauscht werden, was aufgrund des Gerätealters nicht wirtschaftlich sinnvoll ist.

 

 

 

Gruß

Sven

PS.: Bei Fragen bitte einfach fragen!


Habt ihr eine Lösung auf eure Frage bekommen? Markiert diese bitte als gelöst.
Ein Beitrag hat euch weitergeholfen? Klickt bitte auf den "Daumen hoch", um dies zu zeigen und anderen damit aktiv weiterzuhelfen.

Ich arbeite im Auftrag von HP. | Möchtet ihr helfen? Werdet ein HP Experte!
HP Support auf Twitter
† Die oben geäußerten Meinungen sind die persönlichen Meinungen der Verfasser, nicht von HP.
Mit der Nutzung der Webseite akzeptieren Sie die damit verbundenen Nutzungsbedingungen und Teilnahmeregeln